OpenServo.com Forum Index OpenServo.com
Discussion of the OpenServo project
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

OpenServo V3 and SPI

 
Post new topic   Reply to topic    OpenServo.com Forum Index -> Hardware
View previous topic :: View next topic  
Author Message
Mike



Joined: 21 Feb 2010
Posts: 4
Location: Edinburgh, UK

PostPosted: Sun Mar 14, 2010 12:41 pm    Post subject: OpenServo V3 and SPI Reply with quote

Hi,

Apologies if this topic has been covered elsewhere but I cannot find the info I require after some time searching the forum and the openservo web-page.

I believe OpenServo V3 boards have SPI capabilities. Indeed it seems that that OSIF uses SPI for boot-loading but then uses i2c then after.

I would like to investigate the use of SPI rather than i2c for communications (control) but I am unsure how (and if) this is done. Would the Atmega require a re-flash? If so, is there an image available to do this?

Cheers
Mike
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenServo.com Forum Index -> Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group